Nach einem Upgrade auf die Version 10.04 (lucid) von Ubuntu fiel beim Erstellen eines LaTeX Dokumentes auf, dass das Paket floatflt in dieser Version von Ubuntu nicht mehr vorhanden ist. Sehr ärgerlich, wer dieses Paket benutzen will.

Abhilfe schafft ein nachträgliches installieren über cpan. Dazu müssen ein Terminal geöffnet, root Rechte erlangt und dann folgende Befehle ausgeführt werden.

mkdir -p /usr/share/texmf-texlive/tex/latex/floatflt
cd /usr/share/texmf-texlive/tex/latex/floatflt
rm -r /usr/share/texmf-texlive/tex/latex/floatflt/*
wget http://mirror.ctan.org/macros/latex/contrib/floatflt/floatflt.ins
wget http://mirror.ctan.org/macros/latex/contrib/floatflt/floatflt.dtx
latex floatflt.ins
texhash /usr/share/texmf-texlive

Nach Ausführen dieser Befehle kann man floatflt wieder verwenden.

3 Antworten zu “Latex Paket Floatflt.sty unter Ubuntu lucid 10.04”
  1. Heinzi AUSTRIA sagt:

    Danke! So eine Liste von Copy&Paste-Befehlen ist sehr fein, wenn man abends noch einen beamer-Vortrag für den nächsten Tag vorbereitet und gerade wirklich keine Zeit zum Debuggen hat… :-)

  2. Strubbl GERMANY sagt:

    ROFL

    da googlt man mal wieder wegen nem LaTeX-Krams. und wo landet man? bei dir… pfff ;)

  3. Thomas UNITED STATES sagt:

    Vielen Dank!

  4.  
Hinterlasse einen Kommentar

FEHLER: Die Unterstützung von GD zur Bildverarbeitung in PHP konnte nicht erkannt werden.

Kontaktieren Sie Ihren Webhoster oder technischen Dienstleister, um die Unterstützung zur Bildverarbeitung mit GD für das Wordpress-Plugin si-captcha in PHP zu aktivieren.

FEHLER: Das Plugin si-captcha hat erkannt, dass die imagepng-Funktion in PHP nicht aktiviert ist!

Kontaktieren Sie Ihren Webhoster oder technischen Dienstleister, um die imagepng-Funktion zur Bildverarbeitung für das Wordpress-Plugin si-captcha in PHP zu aktivieren.


321372 Seiten angezeigt, 110 heute
131245 Besuche, 67 heute
FireStats icon Powered by FireStats